Georgia Firearm Forums - Georgia Packing banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2,139 Posts
Discussion Starter · #1 ·
In the last couple of days, I now have to click twice when going from a post back to the unread post list. Upon the first click, my browser says opening http://dg.specificclick. blah blah / then reference to my list. Upon clicking again, this goes away and straight back to the list. Upon researching this cookie, there appears to be some legitimate uses. Thus my question: is this a cookie legitimately set by this website or not?
 

·
Registered
Joined
·
1,139 Posts
kkennett said:
In the last couple of days, I now have to click twice when going from a post back to the unread post list. Upon the first click, my browser says opening http://dg.specificclick. blah blah / then reference to my list. Upon clicking again, this goes away and straight back to the list. Upon researching this cookie, there appears to be some legitimate uses. Thus my question: is this a cookie legitimately set by this website or not?
ME TOO.
 

·
Registered
Joined
·
3,588 Posts
ditto
 

·
Registered
Joined
·
5,798 Posts
I believe this is to track site statistics.
 

·
Registered
Joined
·
2,609 Posts
And Me.

I've run adaware, spybot s&d, avast with no luck getting rid of it. Next is to add it to the blocked list in internet options/privacy.
 

·
Registered
Joined
·
4,322 Posts
just add it to your HOST file, that should block it from tracking you, unless it's server side.
 

·
Premium Member
Joined
·
8,460 Posts
Quick answer is, I don't know.

I will check and see what is going on, but it is not something I knowingly added. I know the forum generates a cookie, I don't think sitemeter uses cookies to track my site.
 

·
Premium Member
Joined
·
8,460 Posts
Seems to have been an unauthorized cookie coming across the sitemeter link.

I removed the sitemeter tracker from the forum, see if that fixes things. If it does I am going to send a rather unpleasant email to sitemeter.
 

·
Registered
Joined
·
3,588 Posts
Seems to have fixed it.
 

·
Premium Member
Joined
·
8,460 Posts
I sent and email to sitemeter, nowhere in their privacy info does it say they will push a 3rd party cookie to track this website.

It seems to only appear in the forum, it does not appear in the rest of the site.
 

·
Registered
Joined
·
4,322 Posts
Yeah i noticed that this morning, site was running very slow, sometimes causing my browser to time out. Thought it was on my end though.
 

·
Registered
Joined
·
1,139 Posts
mine is doing it again.
 

·
Registered
Joined
·
1,139 Posts
it could be on my end i check and let you know
 

·
Registered
Joined
·
4,322 Posts
Yea it's back, it queries it really quick so it's hard to see, also there's something called bear.he.net that gets called up too, not sure if it's your server or not.

something from static.theplanet.com is hitting up my network in the TCP protocol.
 

·
Premium Member
Joined
·
8,460 Posts
slabertooch said:
Yea it's back, it queries it really quick so it's hard to see, also there's something called bear.he.net that gets called up too, not sure if it's your server or not.

something from static.theplanet.com is hitting up my network in the TCP protocol.
Bear is this site's server. no idea about theplanet.com

Oh well I guess it was too much to hope they would quit sending it.
 
1 - 20 of 21 Posts
Top