Specificclick cookie

Discussion in 'Website & Forum Suggestions' started by kkennett, Mar 21, 2007.

  1. kkennett

    kkennett New Member

    2,139
    0
    0
    In the last couple of days, I now have to click twice when going from a post back to the unread post list. Upon the first click, my browser says opening http://dg.specificclick. blah blah / then reference to my list. Upon clicking again, this goes away and straight back to the list. Upon researching this cookie, there appears to be some legitimate uses. Thus my question: is this a cookie legitimately set by this website or not?
     
  2. tony218

    tony218 New Member

    1,139
    0
    0

    ME TOO.
     

  3. ber950

    ber950 Active Member

    3,562
    2
    38
  4. Rammstein

    Rammstein New Member

    5,798
    0
    0
    I believe this is to track site statistics.
     
  5. Wiley

    Wiley New Member

    2,609
    0
    0
    And Me.

    I've run adaware, spybot s&d, avast with no luck getting rid of it. Next is to add it to the blocked list in internet options/privacy.
     
  6. slabertooch

    slabertooch New Member

    4,322
    0
    0
    just add it to your HOST file, that should block it from tracking you, unless it's server side.
     
  7. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    Quick answer is, I don't know.

    I will check and see what is going on, but it is not something I knowingly added. I know the forum generates a cookie, I don't think sitemeter uses cookies to track my site.
     
  8. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    Seems to have been an unauthorized cookie coming across the sitemeter link.

    I removed the sitemeter tracker from the forum, see if that fixes things. If it does I am going to send a rather unpleasant email to sitemeter.
     
  9. ber950

    ber950 Active Member

    3,562
    2
    38
    Seems to have fixed it.
     
  10. tony218

    tony218 New Member

    1,139
    0
    0
    me too
     
  11. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    I sent and email to sitemeter, nowhere in their privacy info does it say they will push a 3rd party cookie to track this website.

    It seems to only appear in the forum, it does not appear in the rest of the site.
     
  12. kkennett

    kkennett New Member

    2,139
    0
    0
    Thank you so much for looking into that.
     
  13. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    Seems to have sped the site up as well.
     
  14. slabertooch

    slabertooch New Member

    4,322
    0
    0
    Yeah i noticed that this morning, site was running very slow, sometimes causing my browser to time out. Thought it was on my end though.
     
  15. tony218

    tony218 New Member

    1,139
    0
    0
    mine is doing it again.
     
  16. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    crap, I was hopeing they had cut that crap out. looks like they only stopped for a short time.
     
  17. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    I see the sitemeter cookie, I don't see the specificlick one though.
     
  18. tony218

    tony218 New Member

    1,139
    0
    0
    it could be on my end i check and let you know
     
  19. slabertooch

    slabertooch New Member

    4,322
    0
    0
    Yea it's back, it queries it really quick so it's hard to see, also there's something called bear.he.net that gets called up too, not sure if it's your server or not.

    something from static.theplanet.com is hitting up my network in the TCP protocol.
     
  20. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    Bear is this site's server. no idea about theplanet.com

    Oh well I guess it was too much to hope they would quit sending it.