Some Board Issues

Discussion in 'Website & Forum Suggestions' started by moe mensale, Aug 9, 2018.

  1. moe mensale

    moe mensale Well-Known Member

    12,605
    1,703
    113
    I don't know what's going on but the board's been screwy for a while now. Posts are out of sequence. I go to post something and I'm asked to log in first when I'm already logged in. I go back to the main page and find I'm logged out. I log in for a new session and get a version of the board that's several days old. I click on an unread thread to see it and get logged out. Posts take an abnormal amount of time to actually post. Are the Russians at it again? :cpubeatme:
     
  2. jsaund22

    jsaund22 Ninjaneering Computers

    2,570
    182
    63
    Try clearing your cookies and try again. I'm not seeing any of those kinds of issues...
     

  3. moe mensale

    moe mensale Well-Known Member

    12,605
    1,703
    113
    My cache is automatically cleared after every session. This only happens on GPO.
     
  4. Bkite

    Bkite PawPaw x 3

    7,839
    360
    83
    #metoo
     
  5. Archangel

    Archangel Moderator Staff Member

    7,089
    90
    48
    Not seeing any of those issues...

    What OS are you running? Browser?
     
  6. Nemo

    Nemo Man of Myth and Legend

    12,808
    817
    113
    Get a newer version than that Windows XP. I had to.

    Nemo
     
  7. moe mensale

    moe mensale Well-Known Member

    12,605
    1,703
    113
    There's a newer version? #-o



    Windows 10 Home 64 Bit, IE 11 or Firefox Quantum 61. Same setup for the past few years. No settings changes. I recently added Adblock Plus to Firefox but not on IE. Issues are on both browsers.
     
    Last edited: Aug 10, 2018
  8. RedDawnTheMusical

    RedDawnTheMusical Well-Known Member

    10,793
    316
    83
    I've had misc. issues with the site. I've occasionally clicked on a thread link only to see a message that the content isn't available. I though the thread was removed or merged, but then if I clicked on a forum from the list, I'd get a database error.