Georgia Firearm Forums - Georgia Packing banner
21 - 40 of 58 Posts

·
Seasteading Aficionado
Joined
·
44,970 Posts
Sweet! Thank you, GS1! You rock.
 

·
******* Engineer
Joined
·
1,838 Posts
WooHoo!!! I can finally log back on... :woohoo:

Thanks, GS1. Appreciate all you do for this site.
 

·
Registered
Joined
·
541 Posts
Just now able to access the site. Glad to get back in!!!

This place is addicting. I was having withdrawal pains!!! :lol: :lol: :lol:
 

·
Registered
Joined
·
1,182 Posts
It' soooooooo smooth. It's downright sexy smooth.. oooooo...


Gunstar rocked it!
 

·
Registered
Joined
·
2,427 Posts
just got back on, man i was sweating bullets supposed to make arrangements to met up with someone and didn't get the last PM with phone # until now. oops hope he understands.
 

·
Swollen Member
Joined
·
11,977 Posts
Gunstar1, will you tell us all about the bells and whistles the new server has over the old? It's much much faster, even if it is in Seattle. :p
 

·
Registered
Joined
·
6,993 Posts
I finally got back on this morning after two days.
I was having major withdrawal pains.
It works good now.
Gunstar is Da Man!
:righton:
 

·
Registered
Joined
·
1,626 Posts
Thanks GS1!! Are you considering doing the secured thing (https:) again? Or have you just not had a chance, yet?
 

·
Under Scrutiny
Joined
·
19,386 Posts
KMac said:
Thanks GS1!! Are you considering doing the secured thing (https:) again? Or have you just not had a chance, yet?
Thanks GS1!! Are you considering doing the secured thing (https:) again? Or have you just not had a chance, yet?
GS1 in the OP said:
If you can see this, you are seeing it on the new server.

So right now I am aware that the avatars are messing up and that https is not working. However I did not think those were big enough problems to not open up the forum for posting.

Let me know what you think and any problems you find.
 

·
Registered
Joined
·
833 Posts
Gunstar1 said:
If you can see this, you are seeing it on the new server.

So right now I am aware that the avatars are messing up and that https is not working. However I did not think those were big enough problems to not open up the forum for posting.

Let me know what you think and any problems you find.
:righton:
 

·
Registered
Joined
·
635 Posts
Can't hit the board from tapatalk on my iphone
 

·
Just a Man
Joined
·
6,084 Posts
Just recently had to retype some posts that took me over about 5 minutes to complete. When I hit submit..............they just timed out........and I lost them. I don't know what can cause that, but be aware. Before hitting submit, you might want to highlight your complete post and copy it before hitting submit. That way if it times out, you just have to past it into a new post.
 

·
Registered
Joined
·
1,626 Posts
mountainpass said:
KMac said:
Thanks GS1!! Are you considering doing the secured thing (https:) again? Or have you just not had a chance, yet?
Thanks GS1!! Are you considering doing the secured thing (https:) again? Or have you just not had a chance, yet?
GS1 in the OP said:
If you can see this, you are seeing it on the new server.

So right now I am aware that the avatars are messing up and that https is not working. However I did not think those were big enough problems to not open up the forum for posting.

Let me know what you think and any problems you find.
Thanks for the clarification and, yes, I missed that. When I clicked on the unread posts button (little orange button) beside the topic title, It took me to the second page of this topic. It made it look like CM's post is post 1.
 
21 - 40 of 58 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top