Nerds needed: Configuring Wifi access point

Discussion in 'Off-topic' started by kestak, Nov 1, 2010.

  1. kestak

    kestak New Member

    2,028
    0
    0
    Greetings,

    I am trying to get more familiar with networking.

    I am trying to configure a D-link N150 as an access point(AP) on my wireless network and I need some guidance.

    Here is what I did and what is working right now:

    2wire 2701HG-B (192.168.1.254) in the center of the house connected Ethernet to:
    -Internet
    -primary computer (192.168.1.60)
    -Dlink N150 (192.168.1.100)

    Wireless connected to:
    -5 Wireless Cameras
    -Ipad
    -Network Extender Netgear on the north side of the house

    I can ping and configure the D-link router with no problem. Everything is connected and works fine (I am sooooooooooooooooooo good!!!! :D ). Except I do not know what to configure exactly to make the D-link accept wireless connections for the wifi stuff like the 2wire does. It is at about 20 feet from the 2wire. I know it is very close, but simply it is because the 2wire range sucks so much. I think the d-link will have a better range. I have great communication on the north side of the house, but the south side is quite weak.

    Anyone can points me what to configure to enable the wifi AP on it please?

    Thank you
     
  2. cliffhanger

    cliffhanger Active Member

    1,021
    0
    36
    Couple of things... You can only have 1 device setup as a router on the network (technically you can have more, but that's well beyond the scope of what your trying to do).

    If the AT&T wireless gateway is your router, then any other device needs to be setup as either an Access Point or a Range Extender.

    Are you setting up the D-link with a wired connection back to the AT&T router? Or, or you trying to use it as a wireless range extender?

    Cliffhanger
     

  3. kestak

    kestak New Member

    2,028
    0
    0
    Greetings,

    Just got it working...easy...

    I set up the wireless part with it's own ssid and password. It shows up in the wifi list and it works fine.

    I wish now I could put it farther from the primary router.

    Thank you