Georgia Firearm Forums - Georgia Packing banner
1 - 11 of 11 Posts

·
Registered
Joined
·
14,956 Posts
Discussion Starter · #1 ·
When I finish my session I click the Log Out button and then click OK to the log out question. When I come back I have to enter my user name and password. No problem.

Until this past week. After I go through the log out routine and then return, I'm already logged in. I'll log out again but when I return I'm showing as still logged in! I've looked through the User CP to see if there's a setting I need to change but I don't see anything. What's going on? This only happens on Firefox, not IE.
 

·
Registered
Joined
·
9,360 Posts
NSA MIM messing up

 

·
Premium Member
Joined
·
280 Posts
When I finish my session I click the Log Out button and then click OK to the log out question. When I come back I have to enter my user name and password. No problem.

Until this past week. After I go through the log out routine and then return, I'm already logged in. I'll log out again but when I return I'm showing as still logged in! I've looked through the User CP to see if there's a setting I need to change but I don't see anything. What's going on? This only happens on Firefox, not IE.
Do you have any addons you're running for Firefox? That would be my first suspect.
 

·
Registered
Joined
·
14,956 Posts
Discussion Starter · #5 ·
Do you have any addons you're running for Firefox? That would be my first suspect.
I haven't made any changes to my system.
 

·
Registered
Joined
·
14,956 Posts
Discussion Starter · #9 ·
Have you cleared cookies and cache yet?
I discovered that my settings were changed. I normally import my "favorites" from IE into Firefox. Apparently last time I did that I also imported all the IE settings also, which I usually uncheck before importing. Deleted everything and imported only the IE favorites this time. Everything is back to normal again.
 

·
what me worry?
Joined
·
6,504 Posts
i discovered that my settings were changed. I normally import my "favorites" from ie into firefox. Apparently last time i did that i also imported all the ie settings also, which i usually uncheck before importing. Deleted everything and imported only the ie favorites this time. Everything is back to normal again.[/

1000+
 

·
Premium Member
Joined
·
280 Posts
I discovered that my settings were changed. I normally import my "favorites" from IE into Firefox. Apparently last time I did that I also imported all the IE settings also, which I usually uncheck before importing. Deleted everything and imported only the IE favorites this time. Everything is back to normal again.
Thank you for the update.
 
1 - 11 of 11 Posts
Top