Help can't access my security cameras

Discussion in 'Off-topic' started by xls177, Dec 14, 2010.

  1. xls177

    xls177 Member

    570
    4
    18
    I can't access my security cameras through the computer anymore

    I type in the address in my browser and the screen just shows a red x and newocx
    the address bar says HCnet activex.htm

    I don't know what changed but i'am guessing it has to do with browser or the dvr button got pressed
    i checked the cables
    Anybody know how i can get this back ?
     

  2. Fallschirmjäger

    Fallschirmjäger I watch the watchers

    12,835
    62
    48
    You probably have already but you've tried rebooting EveryThing? (usually my first step in troubleshooting)
     
  3. rankhornjp

    rankhornjp Active Member

    4,543
    4
    36
    Is this a Local system?
     
  4. xls177

    xls177 Member

    570
    4
    18
    Yes its a local system

    I have unpluged the dvr
    i does the same thing in internet explorer and firefox

    The dvr is working as i can check it with the monitor

    it just cables from the dvr to the computer hub

    Do i need to have something turned on in my browser maybe ?
     
  5. hma153

    hma153 Uninvited Guest

    596
    5
    18
    Sounds like an Active-X control isn't loading properly. May need to reinstall or remove/reinstall. Check your system vendors site for instructions.
     
  6. kestak

    kestak New Member

    2,028
    0
    0
    Greetings,

    If those are IP camera like mine:
    First try to ping them. If no answer, check your network if everything is setup right. If everything is right, reset your camera and reconfigure it.

    If it is not IP cameras, I can't help you.

    Thank you
     
  7. rankhornjp

    rankhornjp Active Member

    4,543
    4
    36
    I would try this and then unplug your router for about 30 seconds and then plug it back up.