Automatic login does not work

Discussion in 'Website & Forum Suggestions' started by jrm, Feb 8, 2006.

  1. jrm

    jrm Sledgehammer

    3,458
    1
    36
    Every time I log in, I check the box to log me automatically each time I visit. Each time I visit, I have to log in. Similar features work for me at other web sites, and I do allow cookies. Do I need to change some other setting, or is the feature not really enabled on this site?
     
  2. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    It works for me on 2 different computers. I don't know other clearing out your history, delete temp internet files, and if you don't want to delete all your cookies, try searching for just the Georgiapacking.org cookie and delete it.
     

  3. jrm

    jrm Sledgehammer

    3,458
    1
    36
    This seems odd. I looked for the georgiapacking cookie, and I found it at the very end of the cookies. It was not in alphabetical order with the rest of them. I deleted it. Logged off. Logged back on (checking the box), and it reappeared at the bottom of the list.
     
  4. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    That is what should happen. The cookie stores the login information so if you delete it and log back in, the cookie will reappear.

    Do you stay logged in?
     
  5. jrm

    jrm Sledgehammer

    3,458
    1
    36
    No, I do not stay logged in.

    And, I expected the cookie to reappear. What I did not expect is that it would reappear at the bottom of the list. Every other cookie is in alphabetical order. Its placement made me wonder if there was somethign odd about it or if it was not being found for some reason.
     
  6. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    I think that is just a windows viewing thing, happens to me occasionally.

    what browser are you using?
     
  7. jrm

    jrm Sledgehammer

    3,458
    1
    36
    IE ver 6.0
     
  8. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    are you using AOL?
     
  9. jrm

    jrm Sledgehammer

    3,458
    1
    36
    Nope. Real internet access via DSL.
     
  10. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    huh, well I am reading the support forum for the maker of this board. Will let you know what I find out.
     
  11. Gunstar1

    Gunstar1 Administrator

    8,460
    5
    38
    I edited some of the cookie settings.

    Ok, try clicking logout.
    Close IE
    Delete the Georgiapacking cookie.
    open IE
    Login and click the check box to automatically login.
     
  12. jrm

    jrm Sledgehammer

    3,458
    1
    36
    The cookie name now is forum insteaed of georgiapacking, but I still don't stay logged in.

    Don't spend a whole lot of time on it. I thought perhaps the feature was not even turned on or something.